Important Notice: Library System Outage
Incident Report for City of Pleasanton Systems
Resolved
This incident has been resolved.
Posted May 06, 2024 - 16:53 PDT
Monitoring
Library System Update: Service Restoration

Date & Time: May 6, 2024, 1:02 PM PDT

Announcement: We are pleased to inform you that service and full functionality to all BiblioCommons products have been fully restored. We appreciate your patience and sincerely apologize for any inconvenience caused by today's outage.

Outage Details and Follow-Up:
BiblioCommons will provide a Reason for Outage (RFO) to detail what caused the disruption and outline measures to prevent future occurrences. This document will be made available as soon as it is released.

I appreciate your Patience:
Your understanding during this interruption was invaluable. If you encounter any issues or require further assistance, please get in touch with our library staff directly.
Posted May 06, 2024 - 13:20 PDT
Investigating
Vendor Alert: Our library system provider, BiblioCommons, is experiencing a critical outage affecting all their Library Management Systems products.

Details of the Outage:

Date & Time: Monday, May 6, 2024, 12:20 PM PDT
Impact: Key functionalities across all BiblioCommons products are currently unavailable.

Current Status:
BiblioCommons is actively investigating the root cause of this disruption.

Stay Updated:
This notification will be updated with further details as they become available. Please follow this article or subscribe to updates to receive an email notification when new information is posted.

We Apologize for the Inconvenience:
We understand our library services' critical role in your daily needs, and BiblioCommons is working diligently to resolve this issue. Thank you for your patience and understanding during this time.
Posted May 06, 2024 - 12:45 PDT
This incident affected: Pleasanton Library Systems.