Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

AI Grader and Citation Finder agents are not working as expected.

This incident has been resolved.
Time posted
Oct 23, 15:37 PDT
Posted Oct 23, 2025 - 20:55 PDT

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Oct 23, 2025 - 12:21 PDT
This incident affected: Grammarly.