Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

The Grammarly Editor is not working as expected
Incident resolved
This issue has been resolved.
Time posted
Mar 27, 11:31 PDT
Posted Mar 27, 2026 - 11:41 PDT

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Mar 27, 2026 - 11:21 PDT
This incident affected: Grammarly.