Tyler Munis Vendor Central Service Outage Notification
Incident Report for City of Pleasanton Systems
Resolved
We are pleased to inform you that the recent issue with the Tyler Munis Vendor Central platform has been successfully resolved. Our team has worked diligently to identify and address the root cause, and the system is now operating as expected.
Posted Feb 02, 2024 - 06:47 PST
Investigating
Dear Tyler Munis Vendor Central Users,

We regret to inform you that we are currently experiencing an unexpected service outage in our Tyler Munis Vendor Central system. Our technical team is actively investigating the issue to identify the root cause and implement a swift resolution.
Posted Feb 01, 2024 - 14:39 PST
This incident affected: Tyler Munis - Financial/HRMS System.