Since the initial outage, the affected sites have remained stable and fully operational. While IT could not identify a definitive root cause, system performance has remained within normal parameters. We will continue to monitor and take further action if needed. This incident is now considered resolved.
Posted May 10, 2025 - 20:55 PDT
Monitoring
The affected sites have been restored. IT is analyzing the root cause and will continue monitoring system stability before formally closing this incident.
Posted May 10, 2025 - 10:19 PDT
Investigating
We are experiencing an outage affecting the City of Pleasanton’s website and several hosted online services. Our IT team is actively investigating the issue and working to restore access as quickly as possible.
Posted May 10, 2025 - 09:59 PDT
This incident affected: www.cityofpleasantonca.gov, Pleasanton Library Web Page, and Utility Billing Payment Portal.