Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

The AI-powered Docs is not working as expected

Incident status: Resolved
A fix has been implemented.
Posted Feb 06, 2026 - 14:39 PST

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Feb 06, 2026 - 12:23 PST
This incident affected: Grammarly.