PD U:\ - Data

Incident Report for City of Pleasanton Systems

Monitoring

Restoration of U:\ drive data for PD users has been completed, and IT is currently monitoring the system to ensure stability. If you notice any missing files or issues, please submit an IT work order for further assistance. Thank you for your patience during the restoration process.
Posted May 29, 2025 - 08:25 PDT

Identified

IT is currently working to restore access to the U:\ drive data for PD users. Thank you for your patience while we address the problem.
Posted May 19, 2025 - 11:08 PDT