Laserfiche/Weblink Search function issues
Incident Report for City of Pleasanton Systems
Resolved
Laserfiche/Weblink Search functionality was restored.
Posted Apr 19, 2024 - 09:40 PDT
Monitoring
The search in Laserfiche may be offline or have poor performance issues at the following times:
- From 8 pm on Wednesday to 8 am on Thursday
- From 8 pm on Thursday to 8 am on Thursday
Posted Apr 17, 2024 - 15:58 PDT
Investigating
The Laserfiche Search function is currently not working, and we are investigating the issue.
This impacts the Laserfiche program and weblink at https://weblink.cityofpleasantonca.gov.
Posted Apr 17, 2024 - 14:50 PDT
This incident affected: Laserfiche - Public Records Search.