Internet connectivity issues – partial impact

Incident Report for City of Pleasanton Systems

Resolved

This incident is now resolved. Go figure! Turned out to be a billing issue.

Our Tech is good, but ITs ability to pay the bills... not so good.
Posted Apr 21, 2026 - 09:15 PDT

Update

We are continuing to investigate this issue. One of our primary internet connections is down, which is affecting some remote access and several online City services.

You may have trouble connecting to certain systems, including some VPN access and applications that rely on the City’s public internet address of record, while we work to restore full service.
Posted Apr 21, 2026 - 08:07 PDT

Investigating

We are currently investigating an internet connectivity issue impacting some external access to City of Pleasanton systems. The City maintains two redundant paths to the internet, and core connectivity remains available; however, some inbound access to specific hosts may be unavailable or intermittently reachable.

During this time, users may experience service interruptions when reaching certain public-facing applications and services. Our team is actively investigating the root cause and working with our providers to restore full connectivity as quickly as possible. We will provide updates here as more information becomes available.
Posted Apr 21, 2026 - 07:47 PDT
This incident affected: Utility Billing Payment Portal, Laserfiche - Public Records Search, Internet Service, Voice Permit System, Local and Wide Area Network, Tyler Munis - Selfservice Portal, Tyler Munis - Financial/HRMS System, Global Protect (remote access), IT Servers, and Internal Software & Applications.