IVR Service Disruption
Incident Report for City of Pleasanton Systems
Resolved
Our IVR vendor reports that the affected components have been rebooted and are back into service as expected. They are actively monitoring as they continue to investigate the root cause.
Posted Mar 26, 2024 - 16:49 PDT
Investigating
Our Solution Provider for IVR systems serving in the Customer Service Center and Permit Center is reporting intermittent issues when callers attept to connect. Resulting in periods of silence or messages indicating that calls cannot connect

They report that efforts are underway to restore full functionality to IVR services. Further updates will be provided as they become available.
Posted Mar 26, 2024 - 15:52 PDT
This incident affected: Utility Billing IVR.