Tyler Munis

Incident Report for City of Pleasanton Systems

Postmortem

Tylermunis was moved from the old Vmware infrastructure. During the move the NIC for server was disconnected and not on the network and connecting it brought services back online.

Posted Oct 07, 2024 - 07:47 PDT

Resolved

Network adapter for the server was disconnected due to the maintenance over the weekend.
Posted Oct 07, 2024 - 07:45 PDT

Investigating

We are aware of an ongoing outage affecting Tyler Munis and are actively working to resolve the issue. Our team is investigating the cause and coordinating with the necessary support channels to restore service as quickly as possible. There is no estimated time for resolution yet, but we will provide updates as new information becomes available. Thank you for your patience, and please reach out to IT if you have any immediate concerns, 925-931-5083 or ITRequest@cityofpleasantonca.gov
Posted Oct 07, 2024 - 07:41 PDT
This incident affected: Tyler Munis - Selfservice Portal and Tyler Munis - Financial/HRMS System.