Network issue is causing disruption to several Pleasanton servers

Incident Report for City of Pleasanton Systems

Resolved

NIC on servers were rebuilt and resolved the issue on all the servers.
Posted Feb 10, 2026 - 16:51 PST

Investigating

There are several servers that are offline due to a unknown network issue. Keeper connection manager, fuelmaster (OSD SQL server), itresource are some of the server identified and IT is currently investigating the issue.
Posted Feb 10, 2026 - 08:29 PST
This incident affected: Local and Wide Area Network and File & Data Server.