Issues with Cohesity network storage device

Incident Report for City of Pleasanton Systems

Resolved

This issue has been resolved. Thank you for your patience.
Posted Jul 02, 2025 - 15:02 PDT

Investigating

We are experiencing issues with our Cohesity network storage device, which stores shared files such as the record drawing files on the R: drive.
Posted Jul 01, 2025 - 16:23 PDT
This incident affected: File & Data Server.