A fix has been implemented and we are monitoring the results.
Time posted
Oct 7, 13:44 PDT
Posted Oct 07, 2024 - 14:10 PDT
Identified
From Grammarly Status Page:
Identified The issue has been identified and a fix is being implemented. Oct 07, 2024 - 12:18 PDT
Investigating We’re experiencing some service interruptions at the moment. Some users may have trouble logging in or creating accounts. Other users may not be able to see suggestions or corrections from Grammarly. You may also see various error messages when trying to use Grammarly ("Text checking is temporarily unavailable," "Can't connect to Grammary"). We’re investigating the problem and will provide an update as soon as possible. Oct 07, 2024 - 11:58 PDT
Posted Oct 07, 2024 - 12:44 PDT
Investigating
We are currently experiencing issues accessing Grammarly services, even though Grammarly has not reported an official outage. Additionally, reports on Downdetector are indicating outages across multiple regions. Our team is actively investigating the cause of the issue, and we will provide updates as soon as more information becomes available.
We apologize for the inconvenience and appreciate your patience.