Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

Issues logging in at https://superhuman.com and https://app.grammarly.com


This incident has been resolved.
Posted Nov 07, 2025 - 11:57 PST

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Nov 06, 2025 - 14:40 PST
This incident affected: Grammarly.