Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

Some agents may be unavailable or work intermittently

Incident resolved
This issue has been resolved, and the functionality should be restored.
Posted Feb 06, 2026 - 08:49 PST

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Feb 06, 2026 - 07:07 PST
This incident affected: Grammarly.