Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

This incident has been resolved.
Time posted
Sep 16, 17:05 PDT
Components affected
Operational Grammarly for Mac
Operational Grammarly Editor
Operational Grammarly's Browser Extension
Operational Login
Operational Account Management
Posted Sep 16, 2025 - 17:44 PDT

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Sep 16, 2025 - 16:11 PDT