R: drive and other network shares are offline
Incident Report for City of Pleasanton Systems
Resolved
Cohesity nodes were having network issue and resolved.
Posted Jan 12, 2024 - 09:51 PST
Monitoring
The R: drive access should be back to normal and has been stable throughout the day. We are still monitoring the appliance and working with the vendor to understand the issue fully, but at this time, you should be able to work off the share drive.
Posted Jan 03, 2024 - 18:32 PST
Investigating
We are currently investigating the issue.
Posted Jan 02, 2024 - 10:54 PST