GISViewer - notification generation error

Incident Report for City of Pleasanton Systems

Resolved

The system has fully restored. It looks like AWS outage had an effected on the feature since we use a 3rd party system for address validation that's USPS certified.
Posted Oct 21, 2025 - 12:08 PDT

Update

We are continuing to investigate this issue. An external factor may be causing the disruption to the service.
Posted Oct 20, 2025 - 15:42 PDT

Investigating

GIS has been informed that notification generation workflow isn't generating the notification list. We are currently investigating the issue.
Posted Oct 20, 2025 - 13:54 PDT
This incident affected: GIS City Viewer.