Access issues with Pleasdata server (U: X:, and Y:)

Incident Report for City of Pleasanton Systems

Resolved

This incident has been resolved. Thank you.
Posted Sep 02, 2025 - 16:10 PDT

Monitoring

A server restart has been completed, and file sharing services are operating normally. We will continue to monitor the server for any issues.
Posted Aug 28, 2025 - 14:14 PDT

Investigating

Some users have reported issues accessing our Pleasdata server (U: X: and Y:). We are currently investigating the problem.
Posted Aug 28, 2025 - 12:03 PDT
This incident affected: File & Data Server.