Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

this grammarly matter is related to the admin portal
Posted Feb 05, 2026 - 07:17 PST

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Feb 04, 2026 - 17:57 PST
This incident affected: Grammarly.