Help Center Outage: Service Desk support Portal is down
Incident Report for City of Pleasanton Systems
Resolved
This incident has been resolved.
Posted Jul 04, 2024 - 12:55 PDT
Update
This matter is with @Zendesk. We have been informed that our issue has been escalated as a critical outage. Please continue to use the previously provided temporary solution for contacting IT for service.
Posted Jul 03, 2024 - 16:41 PDT
Investigating
We are currently experiencing an outage with the Help Center - Zendesk. Access to the service desk system and the ability to submit tickets is down.
Posted Jul 03, 2024 - 07:57 PDT
This incident affected: Help Center - Helpdesk System.