Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

Incident resolved

Some Grammarly users might experience issues accessing Grammarly in Google Docs when using Firefox and Safari browsers
Posted Aug 05, 2025 - 16:52 PDT

Monitoring

Unresolved incident: Some Grammarly users might experience issues accessing Grammarly in Google Docs when using the Firefox browser.
Posted Aug 03, 2025 - 21:07 PDT

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Aug 03, 2025 - 10:56 PDT
This incident affected: Grammarly.