Bridgepay Outage

Incident Report for City of Pleasanton Systems

Update

Bridgepay continues to actively work through the ongoing cybersecurity incident alongside internal teams and external specialists. At this time, services remain unavailable.
Bridgepay is making progress in their investigation and expect to have more clarity around a timeline within the next 24–48 hours. We will provide another update as soon as additional information becomes available.

Thank you for your continued patience.
Posted Feb 09, 2026 - 13:26 PST

Update

We are currently experiencing a payment processing issue related to an incident with BridgePay, our payment processing vendor.

At this time, payment services relying on Bridgepay payment processing is unavailable. BridgePay continues to investigate the issue and work towards restoring full functionality as quickly as possible.

We will provide additional updates as more information becomes available. Thank you for your patience.
Posted Feb 06, 2026 - 13:57 PST

Investigating

Bridgepay is experiencing a system-wide service disruption. They have identified that this outage is related to a cybersecurity incident and are actively investigating with their internal teams and external specialists including the FBI.

At this time, there is no estimated timeframe for full restoration of services. Bridgepay is working diligently to assess the impact, contain the issue, and restore systems as quickly and safely as possible.

We will provide additional updates as more information becomes available. We appreciate your patience and understanding during this time.
Posted Feb 06, 2026 - 07:42 PST
This incident affects: Cashiering System - BridgePay and Utility Billing IVR.