Network connection issues

Incident Report for City of Pleasanton Systems

Resolved

This issue has been resolved. Thank you for your patience while we worked to address the issue.
Posted Aug 02, 2025 - 14:57 PDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Aug 02, 2025 - 13:50 PDT

Investigating

Users are reporting network connection issues. We are currently investigating the issue.
Posted Aug 02, 2025 - 12:06 PDT
This incident affected: Local and Wide Area Network.