Service interruption affecting Grammarly

Incident Report for City of Pleasanton Systems

Resolved

Grammarly is reporting the following:

Incident resolved
The issue has been resolved. Happy writing!
Time posted
May 5, 11:56 PDT
Posted May 05, 2025 - 12:05 PDT

Investigating

From Grammarly:

We’re currently working through a service interruption. Some users, including Grammarly Enterprise customers, may not see Grammarly suggestions or see “Something went wrong."
Posted 1 hour ago. May 05, 2025 - 09:49 PDT
Posted May 05, 2025 - 11:05 PDT
This incident affected: Grammarly.