Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

From Grammarly | Investigating – Some users are currently unable to log in to Grammarly using Facebook as a sign‑in method.


Note: The City of Pleasanton does not use Facebook as an identity or login method for Grammarly, and this incident is not impacting City operations at this time.
Posted Feb 03, 2026 - 16:31 PST

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Feb 02, 2026 - 19:00 PST
This incident affected: Grammarly.