Major Power Outage

Incident Report for City of Pleasanton Systems

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 17:25 PDT

Update

We are continuing to address the major power outage that has impacted multiple sites and IT systems.

Current Status

Power Restoration: Our monitoring systems are reporting that power has been restored in some of the previously impacted areas. However, some sites are still reporting outage conditions.

Systems Impact: During the outage, several systems were ungracefully shut down, and as services are brought back online, they may experience issues. IT teams will be actively working to restore functionality.

Connectivity: Data center and distribution closets are coming back in stages, but service availability may still be intermittent.

Next Steps

The IT team continues to monitor restoration efforts closely.

Systems will be reviewed and validated as power and connectivity return to ensure services are operating as expected.

Updates

Please continue to check this Systems Status page for future updates and detailed reports.

We appreciate your patience as restoration efforts continue.
Posted Sep 23, 2025 - 21:46 PDT

Investigating

We are currently experiencing a major power outage affecting multiple sites and critical IT infrastructure.

Impact

Data Center: Service disruption is ongoing, impacting several enterprise systems.

Data Distribution Closets: Outages reported at some locations, causing connectivity and system availability issues.

Applications & Services: Users may experience intermittent or complete loss of access to internal and external services.
Posted Sep 23, 2025 - 21:40 PDT
This incident affected: Local and Wide Area Network and IT Servers.