Pleasdata connectivity issues
Incident Report for City of Pleasanton Systems
Resolved
Pleasdata reboot and PleasDC server reboot have addressed the issue.
Posted Aug 02, 2024 - 09:36 PDT
Investigating
We are currently experiencing connection issues with the Pleasdata server. IT is aware of the issue and investigating further into the problem.
Posted Jul 30, 2024 - 13:50 PDT
This incident affected: File & Data Server.