City Website formatting issue

Incident Report for City of Pleasanton Systems

Resolved

This issue has been resolved.
Posted Aug 12, 2025 - 17:44 PDT

Investigating

The City's website, www.cityofpleasantonca.gov, currently has formatting issues that make it inaccessible. We are investigating the problem.
Posted Aug 12, 2025 - 16:48 PDT
This incident affected: www.cityofpleasantonca.gov.