Adobe License Popup Message
Incident Report for City of Pleasanton Systems
Resolved
The expired message has cleared. Thank you
Posted Mar 15, 2024 - 09:46 PDT
Investigating
We are currently experiencing issues with our Adobe Licenses. Users may see the message "Adobe has expired, but you can still use it for the next seven days" message. We are working to correct this issue.
Posted Mar 13, 2024 - 09:41 PDT
This incident affected: Adobe Creative Cloud.