Splashtop: Service Interuption
Incident Report for City of Pleasanton Systems
Resolved
As of 6:41 pm, Splashtop considers this matter resolved.
Posted Aug 05, 2024 - 18:42 PDT
Monitoring
As of 6:03 pm, Splashtop has messages that a fix has been implemented, and they are now monitoring the results
Posted Aug 05, 2024 - 18:14 PDT
Identified
Splashtop reports that they have identified an issue with their servers and are implementing a fix. The outage was first confirmed by Splashtop at 2:08 p.m. today.
Posted Aug 05, 2024 - 15:35 PDT
This incident affected: Splashtop Remote Desktop.