Accela & DigEplan Service Disruption

Incident Report for City of Pleasanton Systems

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 21:18 PDT

Identified

We are aware of an issue affecting access to Accela (Production) and DigEplan for both Pleasanton and LPFD.

Internally, we have been made aware that Accela is aware of the outage and has posted resolution times that have since passed. Our access has been, and continues to be, unreliable.

We will provide an update as soon as more information is available. We apologize for the inconvenience.
Posted Jun 26, 2026 - 13:05 PDT
This incident affected: Land Management / Permitting System and DigEplan.