Library: Integrated Library System
Incident Report for City of Pleasanton Systems
Resolved
This incident has been resolved.
Posted Apr 06, 2024 - 14:34 PDT
Update
Latest notification from BiblioCommons states that the system and services have been restored - We will continue to leave our system status as MONITORING - given the chronic nature of this recent incident

April 5, 2024, 6:07PM ET – All reports of 500 errors and slowness in BiblioCore and BiblioWeb have been resolved. General catalog syncing may be a bit slower than usual, but all services have been restored.

We thank you for your patience, and apologize for the inconvenience this may have caused to you and your patrons.
Posted Apr 05, 2024 - 16:00 PDT
Update
While Bibliocommons reported the matter resolved on 4/3/24 @3:20p - they have since reported the following - to include our systems detecting a brief outage today @9:07a.

April 4, 2024, 11:15AM ET – We are currently investigating an issue where BiblioCore, BiblioWeb, BiblioEvents and BiblioApps may be experiencing slowness loading, timeouts, and intermittent 500 or 502 errors.

We are working to fix this as soon as possible.

April 4, 2024, 6:30PM ET – We are continuing to investigate reports of slowness and 500 errors within BiblioCore and BiblioWeb. There have also been reports of 403 errors. There may also be slowness when loading bib pages, item availability, catalog carousels and account information.

We are working to fix this as soon as possible. Thank you for your patience, and we apologize for any inconvenience this has caused.
Posted Apr 05, 2024 - 10:45 PDT
Monitoring
From BiblioCommons:

April 3, 2024, 3:20PM - Service and functionality have been restored to BiblioCore, BiblioWeb, BiblioEvents and BiblioApps and has been stable. We are continuing our monitoring and will continue to update this article.
Posted Apr 03, 2024 - 16:33 PDT
Update
Latest update from Bibliocommons:

April 3, 2024, 12:35 PM - Our team continues to look into reports of increased latency, search issues and reports of BiblioApps not working as expected. We appreciate your understanding and apologize for the inconvenience.
Posted Apr 03, 2024 - 14:34 PDT
Update
From Bibliocommons:

April 3, 2024, 9:40AM ET – We are currently investigating an issue where BiblioCore, BiblioWeb, BiblioApps, and BiblioEvents may be experiencing delays loading and possible timeout errors.

We are working to fix this as soon as possible. This article will be updated with further information, please follow it to receive an email when an update has been posted.

Thank you for your patience.

April 3, 2024, 10:40AM ET – We are continuing to investigate this issue. BiblioCore, BiblioWeb, BiblioEvents and BiblioApps continue to experience slowness and timeout errors. Thank you for your patience, and we apologize for the inconvenience.
Posted Apr 03, 2024 - 09:45 PDT
Identified
BiblioCommons is currently experiencing technical difficulties. Users may experience errors logging in and searching the catalog. Thank you for your patience.
Posted Apr 02, 2024 - 14:52 PDT
This incident affected: Pleasanton Library Systems.