LPFD's Azure not syncing with the cloud

Incident Report for City of Pleasanton Systems

Resolved

Azure AD is now synchronizing with the cloud. Thank you for your patience.
Posted Sep 16, 2024 - 15:08 PDT

Investigating

The LPFD's Azure is not syncing with the cloud.
Posted Aug 20, 2024 - 13:22 PDT
This incident affected: IT Servers.