The root cause of the data center outage has been traced to a failed UPS unit at the affected site. Critical systems have been transitioned to a secondary UPS, and power to the impacted infrastructure is now stable. Application and network services hosted at this data center are currently being restored, and users should begin to see services return to service over the next several minutes. The team will continue to closely monitor the environment as the remaining recovery tasks are completed to ensure systems remain stable. Another update will be provided once all services are fully restored or if any new issues are identified.
Posted Jan 18, 2026 - 09:57 PST
Identified
We are currently experiencing a power-related outage at one of our data centers. Power to the facility appears to be available, but there are possible downstream electrical or infrastructure issues preventing full restoration of power to the data center equipment.
A team is en route to the site to perform on-site diagnostics to restore services safely and as quickly as possible. Some applications and network services hosted at this location may remain unavailable or degraded until power is fully stabilized and systems are brought back online. Next update will be provided once the on-site assessment is complete or within 60 minutes, whichever comes first.
Posted Jan 18, 2026 - 08:51 PST
Investigating
We are currently experiencing a partial network outage impacting some City facilities and several outlying areas. This may affect access to certain online City services and internal systems, including connectivity for some staff and field operations.
The IT team is actively investigating the issue to restore normal operations as quickly as possible. We apologize for the inconvenience and appreciate your patience while this incident is being resolved. Updates will be posted on this page as more information becomes available, or if the impact to services changes.
Posted Jan 18, 2026 - 08:33 PST
This incident affected: Internet Service, Telephone and VoiceMail, Local and Wide Area Network, and IT Servers.