Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 14, 2025 - 00:00 PDT
Scheduled
This is to inform you that the CENIC network engineering team has scheduled emergency maintenance during the following time frame:
Start: 12:00 AM PDT, Monday, April 14, 2025
End: 5:00 AM PDT, Monday, April 14, 2025
Scope: Routing Configuration Updates
Status: Pending Maintenance
Details: CENIC engineers will perform service-affecting configuration updates to improve convergence performance. This work involves updates to customer premises equipment (CPE) at several sites and backbone routers in Los Angeles and Sunnyvale.
Impact on Our Library Operations: We anticipate no disruptions to our library operations during this maintenance window. This notice is provided for awareness only.
Loss of Connectivity: Pleasanton Public Library
If you have any questions or concerns, please feel free to reach out to our support team.
Posted Apr 11, 2025 - 13:54 PDT
This scheduled maintenance affected: Pleasanton Library Systems.