Please be informed that Verizon's monitoring systems are showing that the alarms associated with your incident have now cleared. This should mean that your service has been restored. We apologize for any disruption that you may have experienced to your service.
Posted Sep 18, 2024 - 23:55 PDT
Update
As per the latest update, our transport team reports contractor (HP) initially pulled in the wrong cable. Currently technicians are waiting on HP to bring in new cable to splice with existing cable for repair. No ETR. More updates to follow.
Posted Sep 18, 2024 - 21:50 PDT
Update
Please be advised that as per our repair team they have reported OSP tech advised fibers are pulled and they are prepping the fibers at both North and South side. Once the Prep is completed splicing will commence. No ETR Available at this time. We will provide more updates once available.
Posted Sep 18, 2024 - 19:25 PDT
Update
Please be advised that our repair team reports that Cablecom cut our cable at the new intercept box last night, this will delay our repair. We need to submit a new USA ticket to dig another intercept box 100 ft away to gain cable slack, At the same time we are trying to locate the covered man hole. We will provide more updates once it is available.
Posted Sep 18, 2024 - 12:13 PDT
Update
Your ticket is part of a high level outage. As for the latest update from the Transport team, Cary NMC-Transport reports HP will begin pulling cable onto the new intercept box shortly and our splice crew will begin splicing around 10AM local time. A technician has been assigned to work this issue.
Rest assured that we are closely monitoring your ticket and will share any pertinent updates once available. We truly appreciate your patience on this matter.
Posted Sep 18, 2024 - 08:37 PDT
Update
As per the latest update, our transport team reports that Verizon Field Operations have located the cut and they have the south hole. But they are not able to locate the north hole from the cable cut. The plan of action is to create an intercept box that will be the north hole and perform a section throw. The gas lines must be located before digging can start for the new box. Verizon Field Operations will be returning 1st AM to continue work. Transport team will continue to update as information becomes available. No ETR at this time.
Posted Sep 17, 2024 - 22:37 PDT
Update
As per the latest update, our transport team reports that Verizon Field Operations are onsite waiting for contractors (HP) to arrive and start pulling fiber. The ETA is 30 minutes for the contractors. Transport team will continue to update as information becomes available. No ETR at this time.
Posted Sep 17, 2024 - 16:29 PDT
Update
Hello - this circuit is being impacted by a higher level fiber outage on the VZB network. Crews are dispatched out working to repair the damaged fiber. There is no ETR
Posted Sep 17, 2024 - 12:27 PDT
Update
Your ticket is part of a higher level outage. As for the latest update, the assigned engineer reached out to the dispatch team and the Field technician stats that they will be on both sides around 12 PM. Day team needs to call and confirm what time and try to get techs out earlier will turnover to days to engage further.
Rest assured that we are closely monitoring your ticket and will share any pertinent updates once available. We truly appreciate your patience on this matter
Posted Sep 17, 2024 - 07:22 PDT
Update
The service is affected by major outage in USA affecting multiple customers.
The major outage is investigated with the highest priority.
We apologies for any inconveniences.
Posted Sep 16, 2024 - 21:23 PDT
Update
Hello,
Please be informed that following fault isolation we have confirmed that your service is being impacted by an infrastructure issue which is impacting multiple customers.
Restoration efforts are already underway and this event is being managed at the highest level of escalation within Verizon. We will make every effort to restore services by rerouting traffic to alternate paths if this option is available to us.
We will continue to keep your ticket updated with new information which is viewable via our online tools, where you can also provide us any additional information and feedback.
We apologize for any disruption you may be experiencing on your service.
Thank you, Verizon.
Posted Sep 16, 2024 - 11:46 PDT
Identified
We are experiencing an outage affecting the Verizon circuit for the MDC's. Verizon is aware of the issue and has dispatched a team to investigate. There is currently no estimated time for resolution, and we will provide updates as they become available. We apologize for the inconvenience.