The root cause has been identified: the Munis service account (TylerMunis) used for SMTP authentication had an expired password in Microsoft 365, which broke SMTP relay authentication and caused failures in Release and Approval workflows across Contract Management, General Ledger, Accounts Payable, Personnel Actions, and Timesheet/Payroll. A fix has been applied and is being verified. We will provide a final update once resolution is confirmed.
Posted Jul 21, 2026 - 14:00 PDT
Investigating
We are currently experiencing issues with Tyler Munis affecting Release and Approval workflows across Contract Management, General Ledger, Accounts Payable, Personnel Actions, and Timesheet/Payroll. Affected users are seeing "Error 12230: Unable to authenticate the specified user" when releasing contracts, journal entries, or invoices, and some users are experiencing approvals (including timesheets) that fail to submit without an error message. A case has been opened with Tyler Support, and we are actively working with them to resolve the issue. We will provide updates as more information becomes available. Thank you for your patience.
Posted Jul 21, 2026 - 10:41 PDT
This incident affects: Tyler Munis - Financial/HRMS System.