An issue has been identified in DigEplan (online plan submittals)
Incident Report for City of Pleasanton Systems
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 13:26 PST
Investigating
Our online plan submittal service is reporting the following:

New incident: Investigating

We are aware that there is a performance issue in DigEplan USW - Our engineers are looking into this issue.

Time posted

Nov 6, 19:25 UTC

Components affected


DigEplan USA
Posted Nov 06, 2024 - 11:31 PST
This incident affected: DigEplan.