Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 18:34 PDT

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Oct 20, 2025 - 05:01 PDT
This incident affected: Grammarly.