Tyler Munis

Incident Report for City of Pleasanton Systems

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 16:10 PST

Monitoring

The system is back online, and performance has stabilized. With the guidance of Tyler Technologies, we restarted SQL services, which resolved the immediate issue. Initial findings suggest that an SQL Analysis Service may have been the cause.

We will continue to monitor the system and provide further updates if needed. Thank you for your patience.
Posted Feb 28, 2025 - 14:25 PST

Update

While a root cause has not yet been identified, system performance has greatly improved. With the guidance of Tyler Technologies technical support, we will restart certain services to stabilize the system further. This action will temporarily disconnect all users, resulting in a brief outage lasting approximately 5 minutes.

**Scheduled Outage: 2:10 PM Today**

We appreciate your patience and will provide further updates as needed.
Posted Feb 28, 2025 - 13:56 PST

Update

**Update – Tyler Munis Performance Issues**

Downgraded from Degraded Performance to Partial Outage.

This issue has been escalated to Tyler Technologies technical support, and we are actively working with them to identify and resolve the problem. We will provide further updates as more information becomes available.
Posted Feb 28, 2025 - 13:36 PST

Investigating

We are currently receiving multiple reports of performance issues affecting Tyler Munis, including applications and Employee Self-Service (ESS). Our team is actively investigating the matter and working to identify the root cause. We will provide updates as more information becomes available.

Thank you for your patience.
Posted Feb 28, 2025 - 12:56 PST
This incident affected: Tyler Munis - Selfservice Portal and Tyler Munis - Financial/HRMS System.