Staff-Only WiFi
Incident Report for City of Pleasanton Systems
Resolved
The Staff-Only WiFi network is fully operational with no reported issues. Bandwidth usage is within normal limits, and network speed is stable across all connected devices. No security incidents have been detected, and authentication systems are functioning properly. Please report any connectivity concerns to the IT department for further assistance.
Posted Sep 06, 2024 - 14:34 PDT
Identified
We're aware of an ongoing issue affecting the Staff-Only WiFi network. We are investigating the cause and working to restore service as soon as possible. We apologize for any inconvenience this may cause.
Posted Sep 03, 2024 - 16:16 PDT
This incident affected: Local and Wide Area Network.