Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

Users encounter an error when creating or opening a document in Docs at https://app.grammarly.com/
Incident resolved
Posted Jan 21, 2026 - 12:19 PST

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Jan 20, 2026 - 14:11 PST
This incident affected: Grammarly.