Printing issues

Incident Report for City of Pleasanton Systems

Resolved

The print server restore solve the performance issue and now allows users to print normally
Posted Dec 04, 2025 - 16:07 PST

Identified

The pleas print server was performing poorly and exhibiting problems when accessing the server. It was affecting the connectivity when users send jobs to the printer queues. We have restored end the server from a backup on Dec 2 and now operational again.
Posted Dec 04, 2025 - 16:06 PST

Investigating

We would like to inform you that the IT department is aware of a current issue affecting printing capabilities. Users may be experiencing difficulties when attempting to print documents.

Details:

Issue: Users unable to print documents.
Status: Under investigation by IT.
Expected Resolution: Our team is actively working to resolve this and will update you as soon as more information becomes available.
Posted Dec 04, 2025 - 12:01 PST