Kiteworks Server File Shares issue
Incident Report for City of Pleasanton Systems
Resolved
This issue has been resolved. We appreciate your patience.
Posted Mar 06, 2024 - 11:12 PST
Update
We are continuing to investigate the issue. We hope to have an update soon. Our apologies for the delay.
Posted Feb 28, 2024 - 14:42 PST
Investigating
The Kiteworks Server (fileshare.cityofpleasantonca.gov) enterprise connect feature is currently offline. Kiteworks is still up; however, the feature that allows access to drive shares(X, Y, and U:) is currently offline. Email and regular kiteworks shares are still operational.
Posted Feb 14, 2024 - 10:19 PST
This incident affected: Fileshare (Accellion Kiteworks).