Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

Issues with text checking in the Grammarly Editor

This incident has been resolved.
Posted Oct 17, 2025 - 12:15 PDT

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Oct 17, 2025 - 07:37 PDT
This incident affected: Grammarly.