Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

Incident resolved
This incident has been resolved.
Time posted
Aug 12, 00:26 PDT
Posted Aug 12, 2025 - 11:40 PDT

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Aug 11, 2025 - 22:57 PDT
This incident affected: Grammarly.