Grammarly is experiencing a service interruption
Incident Report for City of Pleasanton Systems
Resolved
From Grammarly:

Incident status: Monitoring

Our team has implemented a fix and is currently monitoring the results. Some affected services have already recovered.

Time posted

Nov 8, 11:58 PST

Components affected


Grammarly for Windows

Grammarly for Mac

Grammarly Editor

Grammarly's Browser Extension

Grammarly for Android
Posted Nov 08, 2024 - 12:19 PST
Investigating
Grammarly is reporting an incident which is causing a service interruption to their services:

We’re experiencing some service interruptions at the moment. Some users may have trouble logging in, editing their documents, or accessing their account settings. Other users may not be able to see suggestions or corrections from Grammarly. We’re investigating the problem and will provide an update as soon as possible.

Time posted

Nov 8, 08:27 PST

Components affected


Grammarly Editor

Login

Writing Suggestions

Account Management
Posted Nov 08, 2024 - 10:56 PST
This incident affected: Grammarly.