Network Outage at Sports Park

Incident Report for City of Pleasanton Systems

Resolved

This was confirmed to be a planned outage, planned by PG&E for maintenance. We received word that another one is planned for Monday, May 5th.
Posted May 02, 2025 - 13:39 PDT

Update

Our monitoring and alerting systems indicate that network connectivity at the Sports Park is being re-established. However, the root cause of the outage has not yet been identified, and we do not consider this incident resolved at this time.
Posted May 02, 2025 - 11:20 PDT

Investigating

Time Detected: 9:57am

Our monitoring systems have alerted us to a network outage affecting connectivity at the Sports Park facility. IT is actively investigating the issue and will provide updates as more information becomes available.

We appreciate your patience as we work to resolve this incident.
Posted May 02, 2025 - 10:29 PDT
This incident affected: Local and Wide Area Network.